Website outage
Incident Report for Quimbee
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 23:33 EDT
Monitoring
It appears that our third-party host has resolved the issue. Our team is monitoring now.
Posted Aug 23, 2022 - 20:56 EDT
Update
We are continuing to investigate this issue.
Posted Aug 23, 2022 - 20:30 EDT
Investigating
Our developers are currently investigating an outage on quimbee.com.
Posted Aug 23, 2022 - 19:43 EDT
This incident affected: www.quimbee.com.