Brief site outage
Incident Report for Quimbee
Postmortem

Early this morning our site went down briefly due to the configuration of our SSL certificates. We have resolved the issue and are updating our process to ensure this issue never occurs again.

Posted Jul 10, 2020 - 11:43 EDT

Resolved
This morning, our team detected a brief site outage. The issue was quickly isolated and resolved. We apologize for any inconvenience.
Posted Jul 10, 2020 - 08:07 EDT